Webmastersite.net
Register Log In

Error on homepage in usermode

Title Error on homepage in usermode
Description Error on homepage when in user mode, but when login admin, error gone
Message Text everytime access the wsnlinks homepage i got this multiple erros Error #2: 'A non-numeric value encountered' in includes/commonfuncs.php on line 3390.Error occurred for usergroup #1 on 2020-04-16 11:54:13. Step 1 of backtrace: File: includes/commonfuncs.php Line: 1865 Function: adjusttotimezone Arguments: 1584517284 Step 2 of backtrace: File: classes/generic.php Line: 423 Function: showdate Arguments: %b %d, %Y 1584517284 Step 3 of backtrace: File: classes/generic.php Line: 427 Function: showdate Arguments: time Class: generic Step 4 of backtrace: File: classes/generic.php Line: 433 Function: date Arguments: Class: generic Step 5 of backtrace: File: includes/commonfuncs.php Line: 6346 Function: lastupdate Arguments: Class: generic Step 6 of backtrace: File: classes/generic.php Line: 696 Function: objectreplacements Arguments: <!-- BEGIN TOPLIST 2 --> <td class="link" > <table> <tr> <IF 1&... object Step 7 of backtrace: File: includes/commonfuncs.php Line: 7451 Function: replacements Arguments: <!-- BEGIN TOPLIST 2 --> <td class="link" > <table> <tr> <IF {L... Class: generic Step 8 of backtrace: File: end.php Line: 1358 Function: runtoplist Arguments: <!DOCTYPE html> <html> <head> <link rel="canonical" href="http://gis4u.n... Step 9 of backtrace: File: index.php Line: 230 Function: require Arguments: end.php Last toplist config line: links[,]time[,]5[,]descending[,][,][,]1[,]0[,]0[,]0[,][,]0[,]0[,][,]0[,][,][,] The referring URL was undefined. but strangely, when i login as admin, those error gone, any hints on this error? thank you note: i use wsnlinks 10.4.70
Rating
  • 0/5
  • 1
  • 2
  • 3
  • 4
  • 5
0/5 based on 0 votes.
Ownership lordi
Views 77 views. Averaging 0 views per day.
Similar Topics
Submission Date Apr 16, 2020 - 7:14 am