Webmastersite.net
Register Log In

Custom Ratings

Comments on Custom Ratings

sportrow
Member

Usergroup: Customer
Joined: Feb 14, 2005
Location: Iowa

Total Topics: 20
Total Comments: 43
Posted Jan 04, 2008 - 12:07 AM:

Hey Paul- Seems since the last upgrade my custom ratings no longer work properly- They are showing the {LINKRATINGSTARS} and not the actual custom ratings. So they appear to be all the same. The fields I added were tasterating, valuerating, cleanlinessrating, servicerating, and ambiencerating.

<td height=15 width="33%" valign=top><h3>{LINKSTARS} <br />Overall</h3></td>
<td width="32%" valign=top><h3>{LINKTASTERATINGSTARS} <br />Taste</h3></td>
<td width="33%" valign=top><h3>{LINKVALUERATINGSTARS}<br />Value</h3></td></tr>
<tr><td height=15 width="33%" valign=top><h3>{LINKCLEANLINESSRATINGSTARS}<br />Cleanliness</h3></td>
<td width="32%" valign=top><h3> {LINKAMBIENCERATINGSTARS}<br />Ambience</h3></td>
<td width="33%" valign=top><h3>{LINKSERVICERATINGSTARS}<br />Service</h3></td></tr></table>
</td>


www.eatupdesmoines.com/amer...ngers-pizza-25-thread.html
Paul
developer

Usergroup: Administrator
Joined: Dec 20, 2001
Location: Diamond Springs, California

Total Topics: 61
Total Comments: 7867
Paul
Posted Jan 05, 2008 - 2:50 AM:

Bug crept in when the stars were simplified. Fixed.
sportrow
Member

Usergroup: Customer
Joined: Feb 14, 2005
Location: Iowa

Total Topics: 20
Total Comments: 43
Posted Jan 05, 2008 - 10:11 AM:

Thanks for the quick fix....c grin
Search thread for
Download thread as
  • 0/5
  • 1
  • 2
  • 3
  • 4
  • 5



Sorry, you don't have permission to post posts. Log in, or register if you haven't yet.