Webmastersite.net
Register Log In

Integration error after upgrade

Comments on Integration error after upgrade

tradenet
Forum Regular

Usergroup: Customer
Joined: Oct 14, 2004

Total Topics: 54
Total Comments: 127
Integration error after upgrade
Posted Feb 16, 2013 - 1:20 pm:

Error #2: 'in_array() expects parameter 2 to be array, null given' in includes/integration.php on line 73.Error occurred for usergroup # at website.com/admin/index.php...how=menu&complexity=simple on 2013-02-16 19:09:02.
Step 1 of backtrace:
File: includes/integration.php
Line: 73
Function: in_array
Arguments: user_login


Step 2 of backtrace:
File: includes/prestart.php
Line: 321
Function: require_once
Arguments: includes/integration.php


Step 3 of backtrace:
File: admin/adminstart.php
Line: 15
Function: require_once
Arguments: includes/prestart.php


Step 4 of backtrace:
File: admin/index.php
Line: 3
Function: require_once
Arguments: admin/adminstart.php



The referring URL was http://website.com/admin/index.php?show=menu.
Paul
developer

Usergroup: Administrator
Joined: Dec 20, 2001
Location: Diamond Springs, California

Total Topics: 61
Total Comments: 7860
Paul
Posted Feb 19, 2013 - 7:36 am:
Was fixed in 7.1.26.
Search thread for
Download thread as
  • 0/5
  • 1
  • 2
  • 3
  • 4
  • 5



Sorry, you don't have permission to post posts. Log in, or register if you haven't yet.